Menu Page - Food Hygiene Rating Scaled To Big.

Incident Report for A Slice Of Purrfection

Resolved

The rating has been resized and is working on mobile and PC.
Posted Oct 18, 2025 - 18:29 UTC

Monitoring

A fix is now in place and we are testing.
Posted Oct 18, 2025 - 18:26 UTC

Update

We are continuing to investigate this issue.
Posted Oct 18, 2025 - 18:11 UTC

Investigating

We are looking into this error.
Posted Oct 18, 2025 - 18:10 UTC
This incident affected: Website Pages.